Results 1 to 10 of 10
  1. #1

    Latency in Reaper using CoreAudio Manager

    I'm slowly crossing the bridge from Pro Tools to Reaper, at least to have an alternate DAW plus learn something new. I'm using my Digi hardware on a Mac for the Reaper interface, so the Digi CoreAudio Manager comes up when I launch Reaper, and the Buffer Size is default to 512 (samples) and can't be changed. I find that I have a bit too much latency when recording. I tried something that seemed to help, but I don't know if this is the best approach:

    in Preferences | Audio | Device, I changed "Request block size" from 512 (samples) to 128.

    Is this the best way to configure latency in Reaper?

    In Pro Tools I typically use a buffer of 128 for recording, and 1024 (max on PT 8) for mixing/mastering.

  2. join Join! It's free! Each month one member will receive 2 $50 Overkill XLR Cables.
    Not enough? 37 Reasons To Join RecordingReview.com
  3. #2

    Re: Latency in Reaper using CoreAudio Manager

    Bump. Just wondering if anybody has any thoughts on this.

  4. #3

    Re: Latency in Reaper using CoreAudio Manager

    Most digi/avid hardware has ASIO drivers.
    Originally Posted by brandondrury
    I don't make music to impress engineers.
    | www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |

  5. #4

    Re: Latency in Reaper using CoreAudio Manager

    did that work for you?
    Originally Posted by brandondrury
    I don't make music to impress engineers.
    | www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |

  6. #5

    Re: Latency in Reaper using CoreAudio Manager

    I've heard digidesign interfaces are a pain in the ass to use. I assume it uses ASIO as well and perhaps a firmware update is available? That could be whats hindering you.

  7. #6

    Re: Latency in Reaper using CoreAudio Manager

    Originally Posted by Audio~Geek
    did that work for you?
    Originally Posted by ZanetheVocalist
    I've heard digidesign interfaces are a pain in the ass to use. I assume it uses ASIO as well and perhaps a firmware update is available? That could be whats hindering you.
    I looked for ASIO drivers for Pro Tools on MacOSX, and my understanding is that they don't exist. They have them for Windows only. So I think ASIO is out. However, isn't Reaper able to run without an attached interface/driver? I thought I read that somewhere. Or I could try another interface, but the others I have are USB only if that isn't an issue with Reaper (Digi on Mac requires FireWire).

  8. #7

    Re: Latency in Reaper using CoreAudio Manager

    you didn't tell use which interface it is. 002? 003? Mbox?
    Originally Posted by brandondrury
    I don't make music to impress engineers.
    | www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |

  9. #8

    Re: Latency in Reaper using CoreAudio Manager

    I'm using an 003.

  10. #9

    Re: Latency in Reaper using CoreAudio Manager

    Do you have this driver?

    Standalone Digidesign CoreAudio Drivers v8.0.3 for Leopard and Snow Leopard

    You need to set your system default to the 003, then in Reaper choose System Default in the audio device preferences.

    When changing buffer settings you might have to restart Reaper or switch the device to 'none', then back to default for the change to take effect. You should be able to run the 003 at 64 samples no problem in reaper. More tracks, more plugins too.
    Originally Posted by brandondrury
    I don't make music to impress engineers.
    | www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |

  11. #10

    Re: Latency in Reaper using CoreAudio Manager

    I already have the CoreAudio Drivers (CoreAudio Manager) that got installed with Pro Tools. I am not able to change my System Default to the 003; I have tried this before. However, I played with the setup up bit from your suggestions, doing what I had tried before with "Audio | Device | Request block size". If I open CoreAudio Manager, change the Buffer Size (which it WILL let me do when no client is running), and Quit CoreAudio Manager ... when I open Reaper (the client) CoreAudio Manager opens and defaults back to 512 samples. BUT, I found that if I change the "Request block size" setting in Reaper, and THEN go look at CoreAudio Manager, the change has been made there too! I just hadn't seen the change before so I didn't know it was working. So I think I'm in business. Thank you !!!

Similar Threads

  1. How Important is a Band Manager?
    By Stocky in forum Recording Toys And Tactics
    Replies: 3
    Latest Jive: 08-01-2011, 10:12 AM
  2. mo8 cubase and studio manager HELP
    By joeldavids in forum Cubase
    Replies: 4
    Latest Jive: 05-19-2010, 08:49 PM
  3. Cubase SX3 CoreAudio problem
    By elboricuayo in forum Cubase
    Replies: 5
    Latest Jive: 05-15-2008, 11:24 AM
  4. midi device manager
    By badgerthebrave in forum Cubase
    Replies: 1
    Latest Jive: 01-10-2008, 11:05 PM
  5. Manager needed
    By elena rose in forum Introduce Yourself
    Replies: 0
    Latest Jive: 10-11-2007, 01:37 PM

Thread Info

Tags for this Thread