Results 1 to 2 of 2
  1. #1
    Brand New Member
    Join Date
    May 2007
    Posts
    3
    Liked
    0 times

    Cool MBox 2 Mini problem: no output

    I have a new MBox 2 mini. It's a Media Center box.
    I've installed the main drivers & ProTools LE. I can get an input signal from my mic when recording with ProTools, but I have NO sound when playing back.
    Any suggestions on that?

  2. #2
    brandondrury's Avatar
    Supreme Overlord Commander
    Join Date
    Sep 2005
    Location
    Scott City, Missouri
    Posts
    34,641
    Pissed Off At High End Gear
    Blog Entries
    33
    Liked
    5026 times

    Default Re: MBox 2 Mini problem: no output

    I'm not a Pro Tools guy. I have no clue. Digidesign uses proprietary hardware and therefor troubleshooting it is different than troubleshooting every other audio recording rig.

    Brandon

Similar Threads

  1. FOR SALE.presonus eureka "hot rod mod" mbox 2 and mbox 2 mini
    By mackmoe in forum Recording Toys And Tactics
    Replies: 0
    Latest Jive: 01-28-2011, 04:22 PM
  2. mbox mini 2.
    By TurnerJnr in forum Recording Toys And Tactics
    Replies: 2
    Latest Jive: 09-08-2010, 11:14 AM
  3. Difference in Mbox 2 and Mbox 2 mini
    By SGtone in forum Pro Tools
    Replies: 6
    Latest Jive: 12-13-2009, 07:49 PM
  4. Mbox 2 mini
    By bacon in forum Pro Tools
    Replies: 0
    Latest Jive: 01-16-2009, 11:59 AM
  5. Mbox 2 Mini Hiss Problem
    By ChrisZ1029 in forum Fixing Gear
    Replies: 3
    Latest Jive: 05-17-2007, 02:36 PM

Thread Info

Fixing Gear Thread, MBox 2 Mini problem: no output in Recording Engineers / Producers; I have a new MBox 2 mini. It's a Media Center box. I've installed the main drivers & ProTools LE. ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •