Results 1 to 19 of 19
  1. #1
    Brand New Member
    Join Date
    Jun 2008
    Posts
    7
    Liked
    0 times

    Cool Sonar - no sound

    I downloaded Sonar 7 Trial and it looks great - but I can't hear a thing. Sound is working fine on Windows Media Player, RealPlayer, etc.

    Toshiba Satellite Pro P200 laptop
    OS: Vista Business Edition 32-bit
    Intel Core 2 Duo CPU T7300 @ 2.00GHz
    2046MB RAM

    Any idea what might be the problem?

  2. #2
    Join Date
    Apr 2008
    Posts
    67
    Liked
    2 times

    Default Re: Sonar - no sound

    Do you have an audio interface connected ? If so, when Sonar opens go to the option tab then click on Audio and select your interface, drivers etc.....

  3. #3
    Brand New Member
    Join Date
    Jun 2008
    Posts
    7
    Liked
    0 times

    Default Re: Sonar - no sound

    No, just what I stated above. Thanks!

  4. #4
    Join Date
    Apr 2008
    Posts
    67
    Liked
    2 times

    Default Re: Sonar - no sound

    You have to have an audio interface as far as I know. I don't believe Sonar works without one.

  5. #5
    Brand New Member
    Join Date
    Jun 2008
    Posts
    7
    Liked
    0 times

    Default Re: Sonar - no sound

    I already had Sonar 2 working on the same laptop.

  6. #6
    Metaltyme's Avatar
    Powerhouse Mega Member
    Join Date
    Sep 2008
    Posts
    1,363
    Liked
    63 times

    Default Re: Sonar - no sound

    Originally Posted by saibhir
    No, just what I stated above. Thanks!
    Uhhh... ... ...what kind of sound did you expect to hear? Were you trying to record something and/or play something back?
    METALTYME

  7. #7
    fmw's Avatar
    fmw
    Silver-Plated Member
    Join Date
    Aug 2008
    Posts
    267
    Liked
    1 times

    Default Re: Sonar - no sound

    Whatever sound card you use still has to be setup in Sonar. You can use the sound in your laptop but you will have to tell Sonar what you are doing.

  8. #8
    Member
    Join Date
    Nov 2008
    Posts
    95
    Liked
    1 times

    Default Re: Sonar - no sound

    Hi! What you need to do is check first whether under Options/Audio what sort of sound card is there, if any. If there is nothing, you won't hear it. Now, if you do have a sound card showing up there, then you have to see what type of driver you have selected: MME, WMD or ASIO (if your sound card has ASIO drivers - pretty unlikely, unless it's a professional one). It's possible that your sound card is showing up under the various Audio Drivers section under Audio, but unless it is selected (i.e. highlighted), it won't work. If done right, you should be prompted with a message that says something like: "Changes won't take effect until you exit Sonar and restart the program".
    You also need to enable 'share drivers with other programs', because it's possible that Windows is not letting you share the driver and you're possibly having a sound card conflict as it is locked up with being the Windows default driver. Check all those things. Also check while you're at it, if sounds are playing from your sound card in other software.
    Last edited by audiocurry; 11-03-2008 at 11:05 AM.
    RME Multiface II x 2
    Aphex Tubessence Mic Pre
    Mics: Rode K2, NT1
    Monitors:
    Genelec 1029s + 7050 sub
    M-Audio BX5a

    Marketing Music Man
    Get Unlimited Hosting starting 1 cent!
    Video Conference at $8.97 per month!

  9. #9
    Brand New Member
    Join Date
    May 2009
    Posts
    8
    Liked
    0 times

    Default Re: Sonar - no sound

    I have sonar 7 I'm having the same prob no sound i import a track (mp3) to audio 1 hit play and i see there's sound but i get nothing out the speakers I went to options audio n clicked on the first on on in and out in the drivers section I'm a newbie so can some one pleas help and post a step by step on how to set up n play back thank you .... I give you a shout out if i go platinum lolol

  10. #10
    Join Date
    Apr 2008
    Posts
    67
    Liked
    2 times

    Default Re: Sonar - no sound

    What soundcard or Audio interface are you using?
    Click on the options tab....Audio....advanced. What is selected on the "driver mode" tab?
    Last edited by rtlane28; 05-18-2009 at 08:40 PM.

  11. #11
    Brand New Member
    Join Date
    May 2009
    Posts
    8
    Liked
    0 times

    Default Re: Sonar - no sound

    Originally Posted by rtlane28
    What soundcard or Audio interface are you using?
    Click on the options tab....Audio....advanced. What is selected on the "driver mode" tab?
    HP dv 2500
    Windows Vista Home Premium
    intel core 2 duo cpu
    memory (RAM) 2038 MB
    32- bit operating system

    In my Device manager where the speaker is it just say sound video and game control right click property n it says the same (sound video etc etc )
    now in sonar 7 i click
    options midi Devices
    input there nothing
    output Microsoft GS Wavetable Synth
    Now i go to
    options Audio General
    playback speakers (high definition audio)
    Record Microphone( high definition audio)
    audio driver bit depth 24 (check on 64 bit double)
    buffer is on fast i did the wave profiler all is ok
    Advance tab
    driver mode is mme 32 bit
    check on use multiprocess
    check on use mmcss
    Record latency is on
    High def(1 in, 1 out)
    Drivers tab
    input drive is Microphone high definition Aud
    Output drives is Speakers (High Definition audio) with a check next to it
    and digital output device (SPDIF) no check next to it
    now i start a new project track one is audio import
    input none
    output master
    and under the master volume nob it says audio one
    after import i hit play n hardly ant sound come out i see it peaking but nothing out the laptop i know i typed a lot of crap but plz bear with me im such a newbie i still have huggies plz plz help me get sound Thank you for your time..... Eyoooooooooo

  12. #12
    Join Date
    Apr 2008
    Posts
    67
    Liked
    2 times

    Default Re: Sonar - no sound

    "hardly any sound comes out "

    Are you saying that you get sound but at a very low volume or you don't get any sound at all ?
    Last edited by rtlane28; 05-19-2009 at 06:32 AM.

  13. #13
    Brand New Member
    Join Date
    May 2009
    Posts
    8
    Liked
    0 times

    Default Re: Sonar - no sound

    i get very low volume like when you play vinyl and you can hear it through the needle lol

  14. #14
    Join Date
    Apr 2008
    Posts
    67
    Liked
    2 times

    Default Re: Sonar - no sound

    Try this go to...... options.....audio...... and under the general tab change the bit depth to 16.

  15. #15
    Brand New Member
    Join Date
    Dec 2009
    Posts
    3
    Liked
    0 times

    Default Re: Sonar - no sound

    Here is my solution with Sonar7 not having sound:

    ASIO is your friend:
    Step1: download and install ASIO4ALL driver (the 2.10b1 version now fixed the VIA HD Audio driver issue under XP so I'm happy )
    Step2: go to Start->Settings->Control Panel->(Classic view)->Power options and choose "Always On" (i think this step is recommended mostly for notebook/laptop users)
    Step3: in Control Panel->Sounds&Audio go to "Sounds" tab in the popup menu and choose "No Sounds" (sorry for y'all that like the "click" sound on icons but if you want something done right while recording this step is very useful)

    NOW FOR SONAR:
    Step4: start Sonar and skip all the messages and shit popping up
    Step5: go to Option->Audio and in the popup menu go to Advanced tab
    Step6: under "Driver mode" change it to ASIO and tick the box with "Share Driver With Other Programs" and click OK to close the menu. (click OK to the message with changes will take effect...bla bla)
    Step7: go to Options->MIDI Devices and uncheck the "Microsoft GS Wavetable SW Synth" for it is the work of Satan and needs to be closed . Also uncheck the "Warn about no midi devices" in the same menu
    Step8: click the "double OK" and restart Sonar. Every time you start Sonar you will see in the tray (near the windows clock) the ASIO icon, where you can further configure the driver, but hopefully you don't need to for now you have sound
    Step9: if ASIO still doesn't work (the icon is something either than green) double click the sound icon near the clock and MUTE THE F***ing SW SYNTH .Thank you!
    Step10: do your thing, press "Space" and listen to the wonder that it is SOUND.
    These 10 steps worked for me so I hope it helped you too.

  16. #16
    Brand New Member
    Join Date
    Jan 2010
    Posts
    2
    Liked
    0 times

    Angry Re: Sonar - no sound

    you area star Ihave been tearingmy hair out trying to do this. it worked a treat.
    I closed down the computer and came back and no sound again so i went through the ten steps again allthesettingswere the same but nowno sound again. what can I do..

  17. #17
    Brand New Member
    Join Date
    Dec 2009
    Posts
    3
    Liked
    0 times

    Default Re: Sonar - no sound

    ASIO shares audio drivers and outputs between programs if online. So if you are trying to use Sonar under ASIO while listening to music in winamp or WMP or even a clip in Youtube it won't work. If you opened something to research or whatever...or even to take a break from Sonar, close them and refresh ASIO before going back to work (I would always forget "lastFM plugin" on after closing winamp and lost my temper...and my keyboard...but I got passed it )

    PS: I know this is not the best solution for Sonar being so glitchy and shit, but is the best I can do without professional recording hardware
    Last edited by Cioghy; 02-02-2010 at 04:21 AM.

  18. #18
    Brand New Member
    Join Date
    Jan 2010
    Posts
    2
    Liked
    0 times

    Default Re: Sonar - no sound

    Hi, thanks for that and replying at all. I did manage through trial and error and lots of hair pulling to get over that step. I seem to have settles into the process of seeing what this program offers me. sitill lots to learn.
    I can't seem to a mic in an audio track. I can see it registers in the track
    bar but havn't yet found what I need to do to hear it while playing or back when recorded. Any tips?

    Thanks Paul

  19. #19
    Brand New Member
    Join Date
    Dec 2009
    Posts
    3
    Liked
    0 times

    Default Re: Sonar - no sound

    if you mean "echo" there is a button in the tracks console "input echo"...turn it on to hear yourself while recording
    if not be more specific

Similar Threads

  1. no sound from sonar 8
    By sledgy in forum Sonar / Cakewalk
    Replies: 4
    Latest Jive: 01-09-2012, 03:50 PM
  2. AKG 3000C mic and UA-4FX with Sonar no sound
    By jfriesen1 in forum Fixing Gear
    Replies: 10
    Latest Jive: 02-19-2010, 04:35 PM
  3. No midi sound from Sonar 8
    By BDowell in forum Sonar / Cakewalk
    Replies: 2
    Latest Jive: 07-20-2009, 12:10 PM
  4. Help with Sonar 7- no sound!
    By Colyn Gypsy in forum Recording Toys And Tactics
    Replies: 0
    Latest Jive: 07-02-2009, 05:19 AM
  5. Sound Replacement In Sonar
    By maschneid in forum Sonar / Cakewalk
    Replies: 2
    Latest Jive: 05-02-2008, 12:42 PM

Thread Info

Sonar / Cakewalk Thread, Sonar - no sound in Recording Software; I downloaded Sonar 7 Trial and it looks great - but I can't hear a thing. Sound is working fine ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •