Results 1 to 2 of 2
  1. #1
    Brand New Member
    Join Date
    Aug 2009
    Posts
    11
    Liked
    0 times

    Default cant use asio 4 all driver in cubase 5

    i get no play back when using this driver it tells me the the state is inactive yet i was using this driver in cubase 3sx with no problems is it because iam using the computers internall sound card and not a dedacated exteranal sound card?

  2. #2
    millionsofrockets's Avatar
    Bronze-Plated Member
    Join Date
    Apr 2010
    Posts
    102
    Liked
    3 times

    Default Re: cant use asio 4 all driver in cubase 5

    it shouldn't matter I wouldn't have thought, were you using an external with sx3? try closing all programs (including those in startup) that might use sound, open your asio panel through cubase, turn on all the in's and out's of your soundcard, and then restart cubase. I had similar problems with asio4all before I had asio that came with my interface, I just played with it until it worked. I know external programs using sound does give cubase problems, as I think it tries to take over the sound card when it is running. (hope that makes sense)
    stuff what I got:
    a compooter
    sum speekers
    sum stuff wot i plug uver stuff in
    some gitars
    some nobby fings wiv nobs on vat i twiddle
    a hi sped webternet kunnection 4 pawn

Similar Threads

  1. Replies: 8
    Latest Jive: 01-29-2014, 06:26 AM
  2. Replies: 9
    Latest Jive: 09-29-2006, 10:42 AM
  3. Cubase and all of its versions
    By TimRP in forum Cubase
    Replies: 2
    Latest Jive: 11-22-2005, 08:50 PM

Thread Info

Cubase Thread, cant use asio 4 all driver in cubase 5 in Recording Software; i get no play back when using this driver it tells me the the state is inactive yet i was ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •